Hi all,

I got an email from my server yesterday that they are upgrading to a newer version of PHP and older versions would not be supported by April. I’m not sure yet how my site will be affected but I decided to take this opportunity to give my site some updates that I’ve been putting off for awhile. Hopefully I’ll be able to do it with out any major site down time, but I apologize in advance for any inconvenience.

Thanks


Comment ¬

NOTE - You can use these tags:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>